Jump to content

IPS Community Suite 4.2.4

Date Release 09/06/2017

This is a security release and we recommend all clients upgrade as soon as possible.


Download IPS 4.2.4 Retail

Download IPS 4.2.4 Nulled

Get Support

PS: after the download archive, rename


Key Changes

Maintenance release.

Release Patches

We sometimes release patches for issues that come up frequently between full releases. If you are experiencing any of the issues below on this version you can download and apply the patches using the instructions provided.

An issue has been identified with PHP 7.1 when using the Zend OPcache extension that may cause features on your site, such as member posting, not to work correctly. If you are experiencing problems posting, please disable the Zend OPcache PHP extension. The underlying issue is related to a third party library used by the Community Suite which has been updated in our upcoming 4.2 release, at which point the OPcache extension may be re-enabled.

Additional Information

This release addresses an XSS vulnerability and we recommend all clients upgrade as soon as possible. We would like to thank @newbie LAC for responsibly disclosing the details of this vulnerability to us.




×